Como corrigir bug do TLS no aMSN 0.97 para Ubuntu

Atualização: Este bug foi corrigido nos repositórios do Ubuntu, mas este post pode servir para problemas similares em outras distrôs.

O amsn 0.97 instalado pelo automatix no Ubuntu está demais!
Coisas nele que antes eram desprezíveis hoje são extremamente satisfatórias, como o suporte a webcam, emoticons personalizados e até mesmo o visual da aplicação.

Mas ao instalar aqui no Ubuntu pelo automatix, a coisa travou na hora do login por conta do TLS. O programa tentava fazer o download da TLS antes de logar, e aí ficava...

Mas isso tem solução!

Basta editar o arquivo pkgIndex.tcl:

sudo gedit /usr/lib/tls1.50/pkgIndex.tcl

procure por

package ifneeded tls 1.5

e mude para:

package ifneeded tls 1.50

Feito isso, está pronto!

Comentários

imagem de linkoln

Instalei o arquivo "tcltls" pelo Synaptic e também funcionou.

imagem de Lourenzo Ferreira

É verdade!

Este bug já foi corrigido há algum tempo, mas existia na época do post...

Obrigado por me lembrar... Estou atualizando

Comentar

Usando nome e URL
  • Endereços de páginas de internet e emails viram links automaticamente.
  • Tags HTML permitidas: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Quebras de linhas e parágrafos são feitos automaticamente.
  • [left]Conteúdo[/left] [right]Conteúdo[/right]
  • {{ url [|text] [|title] [|rel] [|target] }}
  • [edit] ..text.. [/edit]
  • Você pode citar outros comentários usando as tags [quote] .

Mais informações sobre as opções de formatação